Jump to content
RuudM

Automatische Antenne Xj 2001

Recommended Posts

Dit weekend een nieuwe Sony autoradio gemonteerd met bluetooth en ipod aansluiting. Mijn oude Sony stoorde soms een beetje en ik dacht dat dit aan het toestel lag. Maar de nieuwe Sony stoort ook een klein beetje. Ook met de motor uit. Ik denk dat mijn automatische antenne deze storing veroorzaakt. Dit is zo te zien nog het originele exemplaar. Staat op made in Mexico. Heeft iemand ervaring met het inbouwen van een Hirschman antenne? De huidige antenne zit strak tegen het spatbord en de binnenzijde van de carrosserie. Dus de maat mag niet veel afwijken. De huidge antenne zit ook maar met een moer vast aan de carrosserie en de bovenzijde gaat strak door het rubber op het spatbord.

vr gr

Ruud

post-1078-0-67173100-1297012697_thumb.jp

Share this post


Link to post
Share on other sites

nog gelukt met die antenne? ik heb dezelfde eruit gehaald en wil t weten voor dat ik hem bestel.

Share this post


Link to post
Share on other sites

Das lang geleden. Maar ik heb inderdaad een hirsmann geïnstalleerd en hij doet het nog steeds. Ik heb een universele automatic antenne geïnstalleerd 921 738-001. De doos voor je opgezocht want ik heb hier de oude antenne nog in bewaard onder het motto weggooien kan altijd nog. Maar antenne doet het perfect. Uiteraard zo nu en dan en goed schoonmaken en een beetje vaseline erop.

 

vr gr Ruud

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

top dank je wel. dan ga ik dat ook doen alhoewel het nu een nieuwe model is 2050 ipv 2040, maar dat zou gezien de maatvoering geen probleem moeten geven.

 

vrgr Peter

Share this post


Link to post
Share on other sites

je kunt er moeilijk bij komen volgens mij? klopt het dat je er bij kan komen via onderkant spatbord?

is het een makkelijk klusje? ook elektrische eenvoudig aan te sluiten?

de mijne doet het al een tijd niet meer, maar origineel zijn ze erg duur, maar dit is wel een optie.

 

Share this post


Link to post
Share on other sites

moet deze aktie ook nog doen. 

heb de antenne al in huis maar het is nu buiten te koud en heeft voor mij ook niet zo'n prioriteit.

heb wel de huidige (die maar 2/3 uitschuift en dan ook nog eens 1/3 laat staan) in het najaar eens uit elkaar gehaald. is inderdaad vanuit het spatbord, binnen schaal eruit en je kunt erbij. dat stuk viel reuze mee. denk dat de bekende adder onder het dashboard zit. tevens zit aan de namaak antenne geen stekker dus zou ik moeten uitzoeken hoe de 3 draden aan de orginele stekker verbonden moeten worden.

het proberen op te knappen van de huidige antenne is mislukt. zitten er eenmaal te veel deuken en gaat hij eenmaal te zwaar is er geen beginnen meer aan. heb de antenne helemaal uit elkaar gehad en los met de hand schuivend dacht ik dat hij weer liep. eenmaal weer op zijn plek gezet en elektrisch aangesloten was ik er niets mee opgeschoten.

Share this post


Link to post
Share on other sites

Het is alweer 5 jaar geleden maar heel goed te doen. Spanning heb ik van de originele aansluiting gehaald en apart draadje naar de niet standaard Sony getrokken voor aansturing van de antenne. Wel antenne onder het spatbord nog een extra steuntje geven middels beugel om te voorkomen dat hij gaat zwabberen. En natuurlijk mooi uitlijnen langs de A stijl

Share this post


Link to post
Share on other sites
20 uur geleden zei rdolfijn:

moet deze aktie ook nog doen. 

heb de antenne al in huis maar het is nu buiten te koud en heeft voor mij ook niet zo'n prioriteit.

heb wel de huidige (die maar 2/3 uitschuift en dan ook nog eens 1/3 laat staan) in het najaar eens uit elkaar gehaald. is inderdaad vanuit het spatbord, binnen schaal eruit en je kunt erbij. dat stuk viel reuze mee. denk dat de bekende adder onder het dashboard zit. tevens zit aan de namaak antenne geen stekker dus zou ik moeten uitzoeken hoe de 3 draden aan de orginele stekker verbonden moeten worden.

het proberen op te knappen van de huidige antenne is mislukt. zitten er eenmaal te veel deuken en gaat hij eenmaal te zwaar is er geen beginnen meer aan. heb de antenne helemaal uit elkaar gehad en los met de hand schuivend dacht ik dat hij weer liep. eenmaal weer op zijn plek gezet en elektrisch aangesloten was ik er niets mee opgeschoten.

Het eruit halen is vrij eenvoudig. hij zit origineel op een beugel gemonteerd. zodra je het plastic binnenschem uit de wiel kast hebt getrokken (met gepast geweld) kun je er makkelijk bij. Je kunt er altijd nog voor kiezen om de draadjes af te knippen en weer te solderen.

Toch nog even gekeken naar de oude antenne. Na openschroeven bleek dat de plastic tandriem was afgebroken waardoor de antenne niet meer uitschuift/inschuift, jammer maar helaas dus, nieuwe besteld. je kunt de originele krijgen als je wilt, dan kan je er van twee een maken denk ik.

Share this post


Link to post
Share on other sites
3 hours ago, pjeep said:

Het eruit halen is vrij eenvoudig. hij zit origineel op een beugel gemonteerd. zodra je het plastic binnenschem uit de wiel kast hebt getrokken (met gepast geweld) kun je er makkelijk bij. Je kunt er altijd nog voor kiezen om de draadjes af te knippen en weer te solderen.

Toch nog even gekeken naar de oude antenne. Na openschroeven bleek dat de plastic tandriem was afgebroken waardoor de antenne niet meer uitschuift/inschuift, jammer maar helaas dus, nieuwe besteld. je kunt de originele krijgen als je wilt, dan kan je er van twee een maken denk ik.

dank je voor de reactie en het aanbod.

de plastic tandriem is nog heel, zie ook geen beschadigingen. na een 2/3 uitschuiven begint hij te klikken nog geprobeerd om meer kracht door het motortje te laten geven.

ook nieuw "vet" erin gedaan. maar toch tot de conclusie gekomen dat de schuifdelen van de antenne te zwaar gaan door de beschadigingen.

Share this post


Link to post
Share on other sites

Ik gebruik deze discussie om wat uitleg te vragen over het aansluiten van een nieuwe automatische antenne:

Deze antenne gekocht via Ali express voor €14,-:

20180901_114642_resized.jpg

Nu zijn er 3 draden die uit de XJ komen. Groen, wit en grijs:

20180901_135747_resized.jpg

De antenne bevat 3 draden. Zwart is overduidelijk massa, groen en rood.

20180901_135756_resized.jpg

Ik heb zo'n beetje al combinaties geprobeerd en daarbij nog een zekering laten klappen.

Wie weet hoe dit verbonden moet worden? Uit de beschrijving van antenne werd ik niet veel wijzer. Hierop wordt enkel aangegeven dat zowel de groene als de rode naar de radio gaan.

Edited by Arjanw

Share this post


Link to post
Share on other sites

Hoeft niet per se op de radio te zijn. De groene moet op een permanente 12v aansluiting. Dit mag/kan de van de radio zijn. De rode op een kabel waar spanning op komt te staan zodra je de radio uitzet. Dit kan of een contact geschakelde kabel zijn en eentje van de radio.

Dus even meten wat er met draadjes uit de auto gebeurt bij bijv. het aanzetten van het contact en/of de radio en je weet het.

Share this post


Link to post
Share on other sites
1 uur geleden zei DogJeeper:

Hoeft niet per se op de radio te zijn. De groene moet op een permanente 12v aansluiting. Dit mag/kan de van de radio zijn. De rode op een kabel waar spanning op komt te staan zodra je de radio uitzet. Dit kan of een contact geschakelde kabel zijn en eentje van de radio.

Dus even meten wat er met draadjes uit de auto gebeurt bij bijv. het aanzetten van het contact en/of de radio en je weet het.

Dankjewel! Het gaat met deze info zeker lukken!!

Share this post


Link to post
Share on other sites

Dag Arjan,

Is het nog gelukt om de antenne met de rode en groene draden aan te sluiten? Had je één draad over?

Vanmiddag heb ik een Hirschmann auta ata 2050 antenne op mijn XJ gemonteerd. De elektra moet ik nog aansluiten. Het originele stekkertje heb ik al gevonden vlakbij de zekeringhouder met de witte, grijze en groene draad erin. Ik moet de multimeter er nog tegenaan houden. 😎

De Hirschmann antenne heeft naast de zwarte massa draad ook een groene (12v geschakeld) en rode draad (12v continu). Dit staat althans zo in de handleiding. 

Share this post


Link to post
Share on other sites

Dag Kapitein,

Het is mij niet gelukt om de originele draden in de auto te gebruiken. Dit werkte niet!  Ik heb vanaf de radio nieuwe draden getrokken en zo aangesloten. Dit werkt nu prima. 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Beste Arjan,

Mijn antenne is ook stuk en wil ook zo'n antenne bestellen. Paste de antenne (BF-686) goed in het gat en wordt dit gat goed afgesloten?

 

Dank je wel,

RIchard

 

Share this post


Link to post
Share on other sites
8 uur geleden zei Richard_Jeep:

Beste Arjan,

Mijn antenne is ook stuk en wil ook zo'n antenne bestellen. Paste de antenne (BF-686) goed in het gat en wordt dit gat goed afgesloten?

 

Dank je wel,

RIchard

 

Ja en ja. Het gat wordt afgesloten door een rubber, bolle metalen ring en een moer.

Share this post


Link to post
Share on other sites

Vandaag bezig geweest met de antenne. Heb het spatscherm  verwijderd en gelijk wat oppervlakkige roest met Hammerite  behandeld. Inmiddels heb ik een Hirschmann antenne kocht maar eerst moet de oude antenne eruit. Heeft er iemand een idee hoe deze is bevestigt? Ik heb even wat foto's gemaakt. 

20191022_142602.jpg

20191022_142623.jpg

20191022_142631.jpg

Share this post


Link to post
Share on other sites

De moer om de antenne kun je met een steeksleutel losdraaien. Zie de vlakke kant op de onderstaande foto. 
 

Op jouw laatste foto zie je de bevestiging van de antennebeugel tegen het frame. Deze bout losdraaien. Hierna moet de antenne loskomen.

74D531C5-9B9E-4EC3-9DDE-F98DB19BC5BE.jpeg

Edited by Kapt. Bob

Share this post


Link to post
Share on other sites

De Hirschmann HIT AUTA 2050 zit er in.

Hieronder de bedrading:

Antennezijde                                   Schutbordzijde

Rood ------------------------------------------- + 12 volt

Groen ------------------------------------------ Groen

Zwart ---------- Massa

                        Massa ------------------- Grijs

                        Ongebruikt ------------ Wit

 

De groene draad is de schakeldraad waar spanning op staat als de radio aan staat. Als de radio uit staat komt er spanning op de witte draad. De Hirschmann werkt een anders dan de originele Jeep antenne. Bij de Hirschann staat er constant spanning op de rode draad en gaat de antenne omhoog als er spanning op groen komt.

Helaas is het gat voor de antenne iets te groot. Misschien afdichten met silicone-kit, of zou dit de lak aantasten?

 

20191023_132428.jpg

20191023_132438.jpg

20191023_162829.jpg

Share this post


Link to post
Share on other sites
2 uur geleden zei Richard_Jeep:

De groene draad is de schakeldraad waar spanning op staat als de radio aan staat. Als de radio uit staat komt er spanning op de witte draad. De Hirschmann werkt een anders dan de originele Jeep antenne. Bij de Hirschann staat er constant spanning op de rode draad en gaat de antenne omhoog als er spanning op groen komt.

Mooi dat het werkt!  👍

De originele antenne wordt met een relais aangestuurd. Dit relais zit onder het dashboard en is niet nodig voor de Hirschman antenne. Groene draad direct op de ‘antenne’ draad van de autoradio aansluiten werkt goed. De dikke zwarte antenne draad van de Hirschman kan ook met de plug direct op de radio aangesloten worden want deze is lang genoeg. 
Heb verder alle draden naar binnen getrokken tot onder het dashboard en daar de verbindingen gesoldeerd met krimpkous.

Ik zal van de week eens kijken hoe het zit met het antenne gat. Hier heb ik geen problemen mee gehad.

Share this post


Link to post
Share on other sites

oh, dat ziet er veel beter uit - helaas had ik niet zo'n mooi voetje. Eens kijken om ze dat bij Hirschmann nog kunnen leveren. Dank je wel!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...