Jump to content
Sign in to follow this  
mauricedb

Nekaf start slecht, na warm draaien

Recommended Posts

Hey iedereen, 

Wij rijden al 8 jaar met veel plezier in onze Nekaf, vorig jaar heeft de Nekaf stil gestaan.
Hierna hebben wij hem helemaal opgeknapt (ontroest, carb herbouwd, moter eruit, bobine vervangen, opnieuw afgesteld, nieuwe koolborstels in de startmotor etc).
Nu met nieuwe accu's start hij heel goed, meteen met een klein beetje handgas. Rijd goed, maar als wij hem afzetten start hij niet meer. Tot hij weer afgekoeld is.
Motor draait snel rond, maar slaat niet aan. Een of twee keer (van de 10-20x dat we hem warm probeerde te starten) kregen we wel een ontsteking en dan slaat hij meestal wel aan. 

Misschien weet iemand waar het aan kan liggen.
Alvast heel erg bedankt.

(http://www.jeepforum.nl/topic/11941-start-problemen-bij-warme-motor/ kwam dit al tegen lijkt er een beetje op, maar geen uitkomst)

Share this post


Link to post
Share on other sites

Een slechte bobine kan zulke kuren geven.... misschien de oude even terug plaatsen?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...