Jump to content

cherokee'94

Forum member
  • Posts

    278
  • Joined

  • Last visited

About cherokee'94

  • Birthday 10/03/1969

Profile Information

  • Gender
    Male
  • Location
    Heijningen

Jeep Informatie

  • Type Jeep
    Cherokee
  • Bouwjaar
    2003

Recent Profile Visitors

2688 profile views

cherokee'94's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Ik heb jouw tip gemeld bij de garage en gevraagd hier gelijk eens naar te kijken bij de apk keuring. Heeft even geduurd vanwege drukte bij de garage maar van de week kon ik hem langs brengen voor de keuring. Er bleken twee van die kastjes te zitten. Dit waren kastjes voor een 4 cylinder systeem, dus ze hadden 4 cylinders op de ene gezet en de overige twee (waaronder nr6) op de andere, waardoor er op de laatste dus twee aansluitingen over waren. Hij heeft nu de bestaande twee aansluitingen eraf gehaald en deze op de ongebruikte overgezet. Nu afwachten wat er gebeurd. Ik heb er gisteren een paar keer mee gereden en de storing kwam niet terug. Hopen dat het zo blijft, maar ik heb wel vaker gehad dat het dagen duurde voor de storing zich weer voor deed. Dus het is nu even afwachten. In ieder geval bedankt voor de tip. Ik hoop dat dit hem was :-)
  2. Ik heb er een Prins installatie inzitten, ouder type van een 5 - 10 jaar geleden denk ik. De bougies zijn net nieuw, van Bosch. Die op cilinder 6 was gelijk helemaal vies / zwart
  3. o.k, daar ben ik wel heel benieuwd naar dan... Het is namelijk zo dat de garage waar ik hem laat doen, een lpg station is. Hij zegt alles van de lpg installatie te hebben gecontroleerd. Is dat iets wat hij dan ook niet 123 ziet op zijn uitlees apparatuur?
  4. De afgelopen 1,5 week heb ik het 3 keer gehad. 2 keer gelijk na het starten in de eerste paar minuten. En de laatste keer was het volgens mij tijdens het moment van overschakelen naar benzine. Maar of het nou net ervoor of erna was kan ik niet zeggen...
  5. Hallo Jeepers! Al weer een poos geleden dat ik hier wat gepost heb, maar nog altijd trouwe Jeep rijder en nog steeds dezelfde KJ Renegade. Inmiddels heb ik er een kleine 90.000 km op gezet sinds ik hem heb en er beginnen zich wat probleempjes voor te doen. Pas geleden een versnellingsbak revisie laten doen omdat die het ineens compleet begaf, en nu een storingscode P0306 (cylinder 6 misfire) die niet weg te krijgen is. Ik ben inmiddels radeloos, en mijn vaste garage ziet me inmiddels liever gaan dan komen volgens mij (ondanks dat hij heel behulpzaam is en alles probeert). Wat er tot nu toe aan is gedaan om het op te lossen: als eerste nieuwe bougies toen de bobines verwisseld om te kijken of de storing dan op een andere cilinder zou ontstaan, niet dus Oliedruk meten (is gewoon goed) Helemaal door laten meten en testen, weet ik wat allemaal gedaan, maar hij heeft dagen bij de garage gestaan, Toen, zou hij het echt hebben gevonden: het lag aan de LPG injectoren. De rij van cilinder 6. Die vervangen, en gelijk die aan de andere kant ook, zodat alles nu nieuw is. Het leek even te helpen, maar een paar dagen later weer die @#$)*( -code..... 800 euro lichter inmiddels en nog niet verholpen.... Wat ik tijdens dit hele proces heb gemerkt, is dat het erger wordt als het hard vriest. Een paar weken geleden toen het bij ons een aantal dagen -5 was, werd het probleem heel erg en kreeg ik gelijk dezelfde codes op cilinder 3, en 1 erbij. Viel tijdens het rijden uit, aan de kant gezet, nog een keer gestart en toen was alles weer normaal en reed hij als een zonnetje ??? schiet mij maar lek... Ik heb hem al diverse keren gereset en dan kijken wanneer het lampje weer komt. Het lijkt erop dat het in de eerste +/- 15 minuten na het starten gebeurd, maar ik ben hier niet helemaal zeker van. Volgens mij gebeurd het ook wel eens als ik veel langer aan het rijden ben. Maar dat is het lastige, ik zit veel te bellen voor mijn werk, en voor je het weet is het lampje weer aan en heb je geen idee wanneer het precies aan gegaan is... Dus.. een heel verhaal, ik heb geprobeerd zo volledig mogelijk te zijn, en ik hoop dat hier misschien iemand met vreselijk veel kennis en ervaring een helpende hand kan bieden?? Of ken, of weet je iemand die dit zou kunnen oplossen? Dan hoor ik het graag.
  6. ^^ en ook dat is nog heel erg duur. Ik had hetzelfde probleem, heb er een compleet nieuwe compressor in laten zetten en was inclusief vullen, montage etc 495 euro kwijt. Bij LPG Spijkenisse. Is nu inmiddels een jaar geleden en tot op heden geen problemen mee gehad.
  7. haha maakt niet uit hoor. Ik was met dit soort bobine ook niet bekent tot ik de liberty kocht
  8. Nou, ik heb de bobine gewisseld (1 met 6). Ging een paar dagen goed, op LPG, maar kreeg gisteravond op de terugweg naar huis weer de foutmelding op cylinder 6. Is dus niet de bobine. Iemand nog een idee misschien? Lijkt me dat het in de electronica moet zitten gezien de bougies en de bobines goed zijn, maar waar?
  9. Ab, ik rij op LPG, en nu je het zegt, ik had na de bougies gewisseld te hebben, een dag op benzine gereden en dat ging goed. Vandaag weer op LPG en toen kreeg ik die foutcode. Bedankt voor de tip! Ik ga dit eerst eens doen dan.
  10. Zou kunnen inderdaad, nog niet aan gedacht. Is er misschien een manier om dit te testen? Zodat ik niet voor niks een nieuwe koop?
  11. Hallo Jeepers, Ik had laatst het gele storingslampje, en kreeg de foutcode P0306, of te wel Cilynder 6 misfire. Ik heb toen alle bougies vervangen en de code was weg. Vandaag echter, kreeg ik opnieuw dezelfde foutcode, en ook rook ik bij het starten een beetje een verbrande olie lucht. Heeft iemand een idee wat dit zou kunnen zijn?
  12. Hallo Jeepers, De laatste tijd schokt mijn automaat behoorlijk hard bij het terugschakelen. Het is voornamelijk bij het afremmen voor een bocht dat ie met een harde bonk terugschakeld van de 3e naar 2e versnelling. Bij optrekken naar de 100 als ik bijvoorbeeld de snelweg op ga doet ie het niet, dan schakelt ie keurig door. Maar als ik bijv. de kick down gebruik en hij dus terug moet schakelen doet ie het ook. Gisteren op de terugweg vanuit Groningen naar Brabant wilde ik hem op de cruise control zetten en ik had hem net een half minuutje aan en toen ging er een enorm harde klap door de bak toen ie (volgens mij) moest terug schaken. Heb de CC maar uitgezet omdat ik bang was ergens 200 km van huis te stranden, maar weet nu wel zeker dat het niet goed zit. Voordat ik honderden euros kwijt ben aan garage kosten zou ik graag hier wat meningen, tips of advies krijgen. Iemand hier al ervaring mee? Is het een kwestie van laten spoelen misschien? Heb gelezen dat dit wel eens helpt maar nog geen ervaring mee. Zijn er nog meer zaken waar dit door kan komen? Het is de 3.7 lt uit 2003, met inmiddels 182.000 km op de teller
  13. Het gasklephuis kan je heel makkelijk zelf reinigen. Heb ik altijd zelf gedaan. Je kan hem gewoon demonteren en terug monteren. Computer hoeft niet opnieuw afgesteld te worden. Ik vind het het makkelijkste werken met een beetje wd40 er in spuiten. Dat lost de vette troep goed op. Daarna even met een ontvetter nabehandelen, of gewoon wat zeepsop. Wel goed droog maken dan. Is heel goed zelf te doen.
×
×
  • Create New...