Jump to content

Ricoolone

Forum member
  • Posts

    11
  • Joined

  • Last visited

Everything posted by Ricoolone

  1. Ik heb de wisser motor verwisseld en het aandrijfwerk behouden. Ik heb de hele handel weer losgehaald, extra nogmaals doorgespoten met contactspray en het werkt weer. Bij het proefdraaien kwam ik er ook achter dat ik het aandrijfwerk 180 graden gedraaid had gemonteerd:) Human failure wat dat betreft. Dat verklaarde wel waarom de wissers omhoog bleven in ruststand. Verder alles weer zoals het hoort. Waarschijnlijk lag het toch aan de connector in de bak bij de voorruit, de enige die echt vochtig wordt.
  2. Dank Ab, dan ga ik het daar nog zoeken. Wel apart dat dit zich ook voordoet met een nieuwe motor, dan moet het volgens mij wel in de bekabeling zitten.. 4 punten op de connector bij de motor geven constant 9 volt en een contactpunt 9 volt of 0 volt al naar bediening van de schakelaar.
  3. Beste lezers, Ik heb een 1997 XJ (facelift). De ruitenwissers aan de voozijde leken al enige tijd minder kracht te leveren in alle standen. Onlangs tijdens een regenbui hielden alle standen er mee op, behalve de hoogste stand. Echter legden de wissers in die stand ook niet het normale pad af. Ze begonnen in de beginstand en eindigden bijvoorbeeld in de hoogste stand of willekeurig op de ruit. Ik heb flink moeten flipperen met de hendel om veilig door de bui te komen. Ik had nog een gloednieuwe wissermotor liggen en heb die er in gezet. Alle standen werken weer. Echter doet bovengenoemd probleem zich nu in alle standen voor. De ruitenwissers beginnen in de 0-stand en eindigen bovenaan de ruit. Ook ontbreekt nog steeds kracht. De pomp voor de ruitenwisservloeistof is altijd blijven werken. Er lijkt geen speling te zitten op de armen van de ruitenwissermechaniek die op de motor zitten. De connector bij de wissermotor geeft 9 volt. Heeft iemand enig idee wat het probleem kan zijn?
  4. Dankjewel. Heb daar ook de standard motors gehaald. Ik koop daar veel onderdelen. Ik zocht nu even een originele Mopar om uit te sluiten dat het aan de sensor ligt. Als je nog andere suggesties hebt voor mijn probleem, hoor ik het ook graag:)
  5. Iemand enig idee waar ik een Mopar IAC kan halen voor een 1997 Cherokee? Enkel vanaf 1998 kan ik vinden.
  6. Dan ga ik dat doen. Kan de Air Charge Temperature Sensor er ook nog wat mee te maken hebben? Vrij onderbelichte sensor volgens mij, maar ik lees wel her en der dat het de oorzaak kan zijn.
  7. Ja compressie is gemeten en binnen de normale normen. Alle benodigde mechanische werkzaamheden zijn gedaan in september dit jaar.
  8. De motorsteunen zijn nieuw. Balancer heb ik niet gecheckt. Naar mijn idee is het echter wel de motor die het veroorzaakt. Met de kap open zie ik hem trillen en ook op gehoor loopt hij net niet lekker. Bij koude start beweegt de toerenteller zich wel fors. Injectoren van het benzinetraject zijn niet meer top, maar aangezien hetzelfde zich ook op lpg voordoet, is dat niet de boosdoener van deze klachten. Hoe check ik de balancer? Multiriem loshalen en checken op speling?
  9. Dag allemaal, Ik lees al enige tijd mee op dit forum, maar hierbij mijn eerste vraag. Ik ben in het bezit van een Cherokee XJ 4.0 uit 1997 (facelift) met 315.000 km op de teller. Hij heeft problemen met stationair lopen op zowel benzine als lpg, bij warme en koude motor. Het toerental blijft bij warme motor wel netjes stabiel op de teller op de normale waarde, maar je voelt de auto trillen, schudden en bonken. Ook als deze warm is na een lange rit en ik bijvoorbeeld voor een stoplicht moet wachten. Het probleem doet zich in ieder geval voor in D, N en P. Af en toe blijft het toerental heel iets hangen boven stationair om vervolgens verder te zakken en stabiel te blijven. Het onregelmatig lopen, trillen, etc. blijft altijd. Wat is er al gedaan? - motorrevisie: kop, drijfstanglagers, distributieset, etc. Het stationairprobleem deed zich voor de revisie ook al voor - gasklephuis gereinigd, evenals de MAP, IAC en TPS. Toen dit niet mocht baten, heb ik een nieuwe IAC van Standard Motors geplaatst. Zonder resultaat - nieuwe bougies, bougiekabels, rotor en verdeelkap, luchtfilter - vacuumlekkage gecontroleerd met remmenreiniger. Niet gevonden (ook niet bij het reservoir en de leiding daarnaar toe) en ook geen symptomen, airco en cruise werken perfect, ook bij hoge toerentallen. - beide lambdasensoren nieuw origineel Mopar - LPG installatie zit er 40.000 km in en is helemaal nieuw. Toen deze werd geplaatst in januari 2021 liep de auto perfect op benzine en lpg. - nieuwe brandstofpomp - Flexplate vastgezet - geen foutcodes Is het toch de MAP of TPS? Moet ik een Mopar IAC plaatsen? Verder geen bijzondere symptomen, bij koude start blijft het gaspedaal soms heel iets 'hangen'. Op toeren loopt de motor soepel en reageert adequaat. Ook bij kickdown. Ik hoop dat jullie mij kunnen helpen.
  10. Ziet er top uit! Ik ben benieuwd, waar heb je je velgen laten doen?
×
×
  • Create New...