Spring naar bijdragen

Doorzoek de gemeenschap

Toont resultaten voor tags 'o2 sensor'.



Meer zoekopties

  • Zoeken op tags

    Voer tags gescheiden door een komma in.
  • Zoek op auteur

Soort bijdrage


Forums

  • Modellen Technische Forums
    • CJ (Civilan Jeep) Technisch Forum
    • Wrangler Forum Groep
    • Cherokee & Comanche Forum Groep
    • Grand Cherokee & Commander Forum Groep
    • Liberty (KJ) Technisch Forum
    • Compass, Patriot (MK) & Renegade Technisch Forum
    • Full Size Jeep Technisch Forum
    • Military Jeep Groep
  • Off Road Performance
    • How To's
    • Techniek Algemeen & Off-Road uitrusting
    • Aandrijflijn
    • Motoren
    • Lifts - Schokbrekers - Banden - Velgen
    • Body & Chassis
    • Elektronica audio & communicatie
    • Zelfbouw & Projecten
  • Off-Road
    • Even voorstellen
    • Jeepers Cafe
    • ff Serieus
    • VIP - Forum
    • Meetingpoint
    • Off-Road
    • About Jeepforum.nl
  • Vraag & Aanbod
    • Adverteerders Producten & Aanbiedingen
    • Te koop aangeboden
    • Te koop gevraagd
    • Ruilbeurs
    • Jeepers for Jeepers

Vind resultaten in...

Vind resultaten die...


Datum aangemaakt

  • Start

    Einde


Laatst bijgewerkt

  • Start

    Einde


Filter op aantal...

Geregistreerd

  • Start

    Einde


Groep


AIM


MSN


Website URL


ICQ


Yahoo


Skype


Location


Interests

1 resultaat gevonden

  1. rado

    upstream O2 sensor

    Vorige week de upstream O2 sensor vervangen (dus die voor de CAT), zie link. Had het idee dat ie wat slechter begon te lopen, slecht starten. Dacht de O2 sensor vervangen kan vast geen kwaad. Maar nu het gekke. Hij liep gemiddels altijd 16.5 l/100 km. Nu 19l/100 km. Dus het verbruik is alleen maar toegenomen ondanks vervangen van de O2 sensor. Overigens de downstream O2 sensor nog niet vervangen. http://www.rockauto.com/en/moreinfo.php?pk=279835&cc=1315953&jsn=379 O ja, ik heb een Grand Cherokee 5.9 (dus 1998) Iemand een idee wat de toename van verbruik kan verklaren? Of is het gewoon omdat ik niet een originele sensor heb maar een Bosch?
×