Jump to content
wrangler266

Resurrection of the Mohawk...

Recommended Posts

Regel 1..... gebruik nooit maar dan ook NOOIT een zg Scotch blokje in een serieuze auto.

Iets meer werk, maar wel voor altijd storingvrij is gewoon een stukje mantel van een draad met een scherp mesje verwijderen , daar de aftapdraad een paar keer omheen draaien en dat dan netjes solderen en isoleren.

Omdat je alleen een relais stuurstroompje nodig hebt, kun je bv een radio draadje aftappen. Daar kun je vaak makkelijk bij.

Succes,Siert. 

Share this post


Link to post
Share on other sites

Huy Siert,

Bedankt voor je reactie, hier kan ik wat mee. Ik snap wat je zegt, ik houd ook niet van die 'Scotch-blokjes'. De vorige eigenaar(en) hadden ze volgens mij in de uitverkoop liggen, de kabelboom zat er vol mee. Ik heb ze allemaal verwijderd en waar nodig nieuwe verbindingen gemaakt zoals jij omschrijft. Goed verbinden en dan solderen en isoleren is de enige goede methode.

Ik weet inmiddels wel al hoe ik de acc-stroomdraad kan benaderen. Daar heb ik deze video voor gevolgd. Ik wist vóór het bekijken van deze video niet van het bestaan van deze 'tap-adapter'.

9200000106996182.jpg.5d66e07463159848acf7810eeab84ece.jpg

Handig, dit adaptertje. Je test met je multimeter op welke zekering in de acc-stand van je contactslot spanning staat en gebruikt die vervolgens voor de stuurstroom naar je het relais. Voor de 12V voeding van de accu naar het relais gebruik ik 6mm2 draad. Vanaf de zekeringhouder naar de diverse accessoires gebruik ik 1,5 mm2 draad. Vanaf de zekeringhouder loopt er een kabelmantel door het brandschot tot onder het dashbord. Hier worden dan vervolgens de rode voedingsdraad en zwarte massadraad doorgevoerd. De massadraad wordt verbonden met zeg maar het 'centrale' massapunt aan de body, waar ook de massa van de accu aan verbonden is. Alle netjes naast de accu bij elkaar geconcentreerd. 

Weet iemand trouwens welk type relais ik nodig heb? 

Alvast bedankt mensuh,

math

Share this post


Link to post
Share on other sites

Deze adapters werken erg goed. Wel de zekering die je eruit haalt op de juiste verbinding in de adapter terug plaatsen. Je wilt een circuit maken dus je hebt een maak relais nodig van bv hella.

Share this post


Link to post
Share on other sites

Als relais en zekeringhouder kun je bijvoorbeeld deze (koppelbare)  variant gebruiken. Extra zekering houders klik je er gewoon aan.

http://www.elektro-snel.nl/automotive/relaishouder-voor-mini-relais-inclusief-3-standaard-zekeringen.html

Verkrijgbaar bij de betere automaterialen zaak.

Tip: Gelijk de juiste stekkertjes erbij kopen!

Share this post


Link to post
Share on other sites

@Stephan: bedankt voor je info. Op zoek naar een 'maak-relais' dus. Gaat lukken, thxs mate!

@ Ab: bedankt voor de info Ab, maar ik heb al een aantal spullen aangeschaft waar ik nu op verder borduur. Ik hou het wel in gedachten voor een volgende keer. Handig, maar ik had er (weer) geen weet van... Thxs for sharing mate!

Weer een paar dagen verlof opgepakt want dat schiet toch lekker op als je door kunt werken een hele dag. Ik lig dan ook een beetje voor op planning, maar wellicht heb ik die tijd weer hard nodig nadat ik het contactsleuteltje heb omgedraaid....:whistle:

Enfin, ik hoop van niet natuurlijk. Zoals het er nu naar uitziet is volgende week het moment aangebroken om de boel weer tot leven te wekken na een periode van bijna twee jaar... Toch wel spannend, hoor!:ohmy:

Keep you updated,

Ciao!

Math

Share this post


Link to post
Share on other sites

Even een snelle update:

Gisteren kon ik eindelijk de accu aansluiten en de contactsleutel omdraaien.....:unsure:

De motor draaide rond, wilde wel aanslaan, maar deed dat dus niet. Over de oorzaak hoef ik eigenlijk niet na te denken. Bij het terugplaatsen van de distributeur moest uiteindelijk de rotor op 5 uur staan, maar bij mij stond ie iets meer naar zes uur. Toen dacht ik nog dat het niet zo nauw zou luisteren, maar dat doet het dus wel. :whistle: Enfin, ik weet de oorzaak en ga er morgen meteen mee aan de slag.

En er waren meer tekortkomingen. Ik heb er maar een lijstje van gemaakt..... :blush:

  • De mistlamp achter blijft branden, reageert niet op de schakelaar;
  • De voetverlichting werkt niet, maar deed dat ook al niet vóór de restauratie;
  • De alarmlichten werken niet;
  • Het remcircuit krijg ik nog niet goed ontlucht, maar eerlijkheidshalve moet ik wel bekennen dat ik alleen heb lopen klooien. Deze week even samen met een vriend doen;
  • De halve deurtjes krijg ik niet goed uitgelijnd zeg maar. Ze hangen wel mooi recht in de scharnieren met rondom een gelijke speling, maar links ligt de deur te ver naar binnen en rechts ligt hij te ver buiten de body. Uiteraard heb ik voor beide deuren de pen van het deurslot zodanig afgesteld dat enerzijds de deur meer naar buiten zou moeten zitten en anderzijds meer naar binnen, maar op de één of andere manier is dat onvoldoende. Enfin, vraagt dus meer onderzoek naar de oorzaak;
  • Beide ruitenwissers zijn tijdens het testen losgekomen van hun aandrijf. De oorzaak weet ik nog niet.
  • De speakertjes van de soundbar zijn aan gort. Tsja, dat is altijd wel een gok bij een tweedehandsje. Meteen maar 2 nieuwe coaxiale 4" speakertjes besteld van dezelfde fabrikant als de dashbord speakertjes. De radio doet het overigens wel en de frequentieshifter werkt ook nog! :thumbsup:

Verders heb ik nog het stuur gemonteerd, de familybar geplaatst en de achterste fenderflares gemonteerd.

Nog een paar pico's voor de liefhebber en tot de volgende update.

Keep feeding eachother....

math

IMG-2623.jpg.9e9cb0aee00195357db11f6a6615e3b6.jpg

Kerstboompie doet het gelukkig wel....

 

IMG-2625.jpg.1715851c11ed4da93481c01107c74acf.jpg

Mistachterlamp leeft z'n eigen leven....

 

IMG-2626.jpg.a2ab7747e5b69c1c119e9e8fa39a8eaa.jpg

Dashbordverlichting in green style.... Ik ben er blij mee.

 

 

Share this post


Link to post
Share on other sites

Top Math, die paar "minors" krijg jij wel opgelost!

Gefeliciteerd en chapeau!! 

Share this post


Link to post
Share on other sites

Sjiek die groene verlichting! Het gaat lekker door zo, fijn nu het mooie weer eraan komt!

Share this post


Link to post
Share on other sites

Dank voor jullie reactie mannuh.

@Arjan: Niet te vroeg juichen kerel. Beter feliciteer je me pas als ik alle 'minors' heb weten weg te werken....;)

 @ Ab: Ja, ik vind het ook wel een upgrade, die groen ledverlichting. En inderdaad, een paar vrije dagen houden de vaart erin. Ziet er écht naar uit dat we deze zomervakantie weer van onze Jeep kunnen genieten.

De eindspurt is ingezet. Hell yeah! :yes:

Share this post


Link to post
Share on other sites

Hallo mensen,

Even een vraagje tussendoor:

Mijn alarmlichten doen het niet (deden het voor de restauratie al niet) en de knipperlichten knipperen heel snel terwijl alle lampjes goed zijn. Het relais voor de knipperlichten heb ik uiteraard op gehoor kunnen vinden, maar omdat de alarmlichten het niet doen kan ik dit relais ook niet opsporen. Of is het soms zo dat de Wrangler YJ uit 93 maar 1 relais heeft zowel voor knipperlicht als alarmlicht?

Ik hoop dat iemand me verder kan helpen. Dit wiekend volgt weer een update.

Alvast bedankt,

math

Share this post


Link to post
Share on other sites

Huy Dogjeeper,

Bedankt voor je snelle reactie.

Zou dit dan de 'Hazard flasher (tin can)' zijn? Zit op zekeringenhouder onder dashbord.

IMG-2631.jpg.8ba723a43b264891b875d0228827ba0f.jpg

 

Share this post


Link to post
Share on other sites

Ja. Dat is 'm.

Alarmlichten aan doen en checken of er spanning op de linkerpool komt te staan. Zo niet dan zit er een probleempje in de bedrading. Heb je ook de zekering in het PDC gecontroleerd?

Heb je hier wel spanning op staan, dan is of de flasher kaduuk of er is iets mis in de bedrading vanaf de flasher. Of de alarmlichten schakelaar zelf is kapot.

Is een kwestie van alle onderdelen systematisch stuk voor stuk nalopen.

Share this post


Link to post
Share on other sites

Huy Dogjeeper,

Aha, duidelijk. Hier kan ik verder mee. De zekering in de PDC heb ik doorgemeten en is nog goed.

Dit zijn nog de twee enigste storingen, de alarmlichten en de vloerverlichting onder het dashbord. Ik ga aan de slag ermee. Bedankt man!

Share this post


Link to post
Share on other sites

Huy Siert,

Klopt, of als de lampjes in de knipperlichten niet allemaal dezelfde sterkte (Watt) hebben, dan doet dit fenomeen zich ook voor.

 

Share this post


Link to post
Share on other sites

Hi guy's,

Zoals beloofd praat ik jullie even bij over afgelopen week.

Afgelopen woensdag samen met mijn vriend de distributeur opnieuw afgesteld. Vooraf de kleppendeksel weer gedemonteerd en de motor via de krukas op het punt gedraaid dat de in- en uitlaatklep van cilinder 6 op tuimelen staan, met de zuiger van cil. 1 op het bdp en het merkteken van de krukas op 0. In de FSM stond dat de zaagsnede in de as van de oliepomp op 11.00 uur moest staan, maar hierdoor kwam de rotor in mijn geval niet exact op 5 uur te staan. Deze keer de zaagsnede van de oliepomp dus op 12.00 uur gezet, met als resultaat dat de rotor wel mooi op 5 uur (cilinder 1) komt te staan. Dit zou dus goed moeten zijn. Zo dus de distributeur vast gezet, accu aangesloten en de sleutel omgedraaid.....:unsure:

De motor sloeg nu direct aan, maar werd meteen ook weer stopgezet. We weten genoeg, de distributeur staat nu goed en de motor wil aan de gang. Hurray! :thumbsup: 

Kleppendeksel en de rest terug gemonteerd en nogmaals gecontroleerd. Nu kan de motor weer gestart worden en wordt er gecontroleerd op lekkages, abnormale geluiden, temperatuurverloop, oliedruk, en werking van de dynamo.

Wederom de motor gestart, en er was meteen leven in de brouwerij. De motor loopt geweldig mooi en reageert prima op het gaspedaal. Ik bespeur zowaar wat kippenvel om mijn armen. Echt een mooi moment na bijna 2 jaar van 'noeste arbeid'.....;)

De temperatuur loopt langzaam op tot bedrijfstemperatuur en dan komt de thermostaat in werking. Nu zakt het niveau van de koelvloeistof in de radiator ook wat en je kunt zien dat de pomp prima werkt. De oliedruk staat tussen de 3,5 en 4 bar en de dynamo laadt mooi bij. Geen tikkende of rammelende geluiden die je niet wil horen en last but not least, geen lekkages! Hier zit een tevreden mens achter het toetsenbord....:yes:

Diezelfde avond nog aan de slag gegaan met het ontluchten van het remsysteem. Na 2 rondjes ontluchten was er niet echt een verbetering voelbaar en na een kleine controle werd ook hier het euvel gevonden..... :dry:

Een beetje met het schaamrood op de kaken vertel ik jullie eerlijk wat ik over het hoofd heb gezien. Ik heb dus beide remklauwen met elkaar verwisseld en dus verkeerd om gemonteerd, waardoor de ontluchtingsnippel niet op het hoogste punt meer zat...:frusty:

Ik bedoel, ik begrijp dat luchtbelletjes stijgen en je te allen tijde vanaf het hoogste punt moet ontluchten, maar deze fout is me geheel niet opgevallen.... Enfin, er gaat er ook wel eens eentje de mist in zullen we maar zeggen...:(

Goed, niet lullen maar poetsen, dus beide remklauwen gedemonteerd en met elkaar verwisseld. Remvloeistof bijgevuld en warempel, na 2 rondjes ontluchten hebben we een mooi hard pedaal. Verdere werking testen we ergens op ons industrieterrein later deze maand.

De volgende dag aan de slag gegaan met het uitlijnen van de halve deurtjes. In de slotpen ben ik uitgesteld, dus heb ik besloten om het gat waar de slotpen zich in beweegt groter te maken zodat ik meer speelruimte krijg in het afstellen. Met de dremel is dit best wel te doen en na een aantal keren passen en weer slijpen bereik ik toch het gewenste resultaat. De deurtjes zitten er mooi in en vallen prima in het slot. De sleuteltjes draaien soepel zonder enige weerstand bij het afsluiten en weer openen. Deze kan ook van het to do lijstje.   Het verhaal van de richtingaanwijzers die te snel knipperen werd na controle veroorzaakt door 1 lampje van 5 Watt ipv 21 Watt. Dus dat is ook weer opgehelderd. Loopt lekker zo.... ;)

Het euvel aan de ruitenwissers, dat de motor wel draaide maar de ruitenwisserbladen niet bewogen werd veroorzaakt door het borgmoertje dat het asje van de motor met de lineaire stang moet verbinden. Dit was ik dus vergeten goed vast te draaien. Kwestie van wat onzorgvuldigheid dat er bij mij blijkbaar wel eens insluipt....:blush:

Enfin, zo zijn er toch weer een aantal zaken van het lijstje verdwenen. Wat rest aan elektrische storingen is de werking van de alarmlichten en de voetverlichting. Wat de alarmlichten betreft heb ik een poging van storingzoeken en meten gedaan conform de info die ik van DogJeeper had en ik kom tot nu toe niet verder dan de conclusie dat ik spanning heb vanaf de PDC naar de zekeringkast, maar vanaf het relais naar de schakelaar niet meer. Ik heb in ieder geval maar een nieuw relais besteld, maar zeker ben ik niet van mijn zaak. De voetverlichting daarentegen is helemaal Chinees voor mij. Enfin, mijn vriend Jo komt me de komende week helpen met beide elektrische euvels en daar heb ik alle vertrouwen in. :worshippy:

De mistachterlamp heb ik wel weer aan de praat gekregen. Bleek bij nader inzien dat op de oude kabels die aan de oude mistachterlamp aangesloten waren een constante plus zat. Vanaf de schakelaar van de mistlamp heb ik de (paarse) kabel gevolgd en gevonden en correct op het mistachterlicht aangesloten. Doet het weer prima nu. Verders is het wachten op de levering van een aantal onderdeeltjes voor de fenderflares en de soundbar, maar als het goed is komen die deze week binnen.

Goed, tot zover. Ik heb nog wat pico's van wat kleine werkzaamheden en hopelijk kan ik jullie volgende keer berichten dat de elektrische probleempjes zijn opgelost. ik had trouwens nog een poging gedaan om een mp3 opname van de motor hier te plaatsen, maar dat is me niet gelukt. Jammer, had jullie graag het geluid van de motor laten horen....

Keep the spirit up!

Math

 

IMG_1609.JPG.eca17c5021542cad78a9620376012977.JPG

Beide veertjes om de richtingaanwijzer terug in de 0-positie te brengen vervangen.

IMG_1611.JPG.bf8dd88a22cda00b06906d69aa689da1.JPG

Close up van de positie van het veertje.

IMG_1613.JPG.f94e4baf3ae8498a9335dd9dbc19de05.JPG

De nieuwe hoofdremcilinder....

Share this post


Link to post
Share on other sites
Op 14/6/2019 om 5:24 PM zei DogJeeper:

Ja. Dat is 'm.

Alarmlichten aan doen en checken of er spanning op de linkerpool komt te staan. Zo niet dan zit er een probleempje in de bedrading. Heb je ook de zekering in het PDC gecontroleerd?

Heb je hier wel spanning op staan, dan is of de flasher kaduuk of er is iets mis in de bedrading vanaf de flasher. Of de alarmlichten schakelaar zelf is kapot.

Is een kwestie van alle onderdelen systematisch stuk voor stuk nalopen.

Remco vergist zich, de Hazard Flasher is rond en zit onderaan het zekering blok.

Succes, Siert. 

Share this post


Link to post
Share on other sites
17 uur geleden zei REAL STRANGLER:

Remco vergist zich, de Hazard Flasher is rond en zit onderaan het zekering blok.

Succes, Siert. 

Huy Siert,

Ik heb de tekening van de zekeringenkast er nog eens bijgepakt en wat de bovenstaande foto van mijn vermeende 'hazard-flasher' betreft heb je gelijk. Het blijkt de zogenaamde 'Winshield Wiper Circuit Breaker' te zijn, getuige onderstaande foto.

relais.jpg.501ab4a26cad8a5e7907fe600f7f9120.jpg

Probleem bij mij is echter, dat de twee ronde relais van het knipperlicht en het alarmlicht er niet zijn. De 2 ronde uitsparingen zijn er wel, maar dan zijn er weer geen contactpunten aanwezig waar je het relais in zou moeten prikken. Mijn knipperlicht relais bevindt zich in de kabelboom en wat ik zo kan inschatten is dit af fabriek zo gemaakt. Het is een vierkant relais met 5 contacten, zie foto. Zou het zo kunnen zijn dat in mijn geval er 1 relais wordt gebruikt voor zowel de knipperlichten als de alarmlichten? Je suis confused.... :wacko: Hopelijk kan iemand mij hier een antwoord op geven.

vijfpolig.jpg.7cb196f78204f74ea8218277528af949.jpg

Dit is het model relais dat in mijn kabelboom onder het dashbord is geïntegreerd...

Ik zal straks de 'Winshield Wiper Circuit Breaker' in ieder geval terugplaatsen en de juiste lampjes in de knipperlichten plaatsen en kijken of de knipperlichten dan wel goed werken. Van daaruit zal ik verder op zoek moeten gaan om de storing in het circuit van de alarmlichten te duiden.  

Zowel DogJeeper als Siert bedankt voor jullie bijdrage. Uiteindelijk komen we er samen wel uit. Ik weet alleen nog niet wanneer..... :D

Share this post


Link to post
Share on other sites

Dat is een prima relais, kennelijk ook geschikt voor Led. Vermoedelijk heb je een Europese draadboom, vandaar de verschillen.

In dat geval is de storing van de alarmknipperlichten een mechanische en geen electrische  denk ik.

Neem aan dat je de alarmknipperlichten activeert op de stuurkolom of heb je een dashboardschakelaar?

Share this post


Link to post
Share on other sites

Huy Siert,

Er zit inderdaad een europese kabelboom in, getuige een aantal gele stickers met de tekst "EUR" die op de kabelboom zijn aangebracht. De alarmlichten worden inderdaad op de stuurkolom geactiveerd, met een drukschakelaar welke vlak onder het contactslot zit, zoals op onderstaande foto.

516392162_hazardswitch.jpg.dd6dd53e1e319ed49d7699790da86b08.jpg

Als die schakelaar stuk blijkt te zijn heb ik een probleem, aangezien deze niet meer verkrijgbaar is en je dus haast wel verplicht bent om de complete stuurkolom te vervangen...:wacko:

Alle relevante info mbt dit subject is dan ook welkom.

Let's hope for the best....:unsure:

math

Share this post


Link to post
Share on other sites

De richtingaanwijzer schakelaar is gewoon te koop. Alarmlicht schakelaar is daar onderdeel van, deze verbind eigenlijk links en rechts met elkaar.

Zie foto.

Succes, Siert. 

20190617_132307.jpg

Share this post


Link to post
Share on other sites

Huy Siert,

Aha, dat wist ik niet. Dacht dat deze schakelaar alleen voor de richtingaanwijzers was, zo stond ie in ieder geval benoemd op de site van B&S. Maar goed, eigenlijk wel logisch dat dat incl. de schakelaar voor het alarmlicht is.

Dankjewel voor de aanvulling. Als blijkt dat de alarmschakelaar stuk is weet ik tenminste dat ik deze kan vervangen.

Alle goeds,

math

Share this post


Link to post
Share on other sites

Quote:

De temperatuur loopt langzaam op tot bedrijfstemperatuur en dan komt de thermostaat in werking. Nu zakt het niveau van de koelvloeistof in de radiator ook wat en je kunt zien dat de pomp prima werkt. De oliedruk staat tussen de 3,5 en 4 bar en de dynamo laadt mooi bij. Geen tikkende of rammelende geluiden die je niet wil horen en last but not least, geen lekkages! Hier zit een tevreden mens achter het toetsenbord....:yes:

Gaaf om na een lange periode de sleutel om te draaien en de 4.0 line 6 te horen spinnen! 😃 Het klinkt voor mij als muziek in de oren. Gefeliciteerd met deze mijlpaal! 🏆

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×