Spring naar bijdragen
Masis

Prins LPG schakelt over op benzine

Recommended Posts

Goedemorgen!

Sinds kort een probleempje met de Prins installatie, vooral op de snelweg schakelt hij zomaar over naar benzine voor zo'n 2-4 seconde om vervolgens direct weer over te gaan op LPG. Schakelaartje schakelt van groen naar oranje (benzine) en vervolgens weer naar groen. Geen rood lampje van een foutmelding. In die paar seconde doet de motor natuurlijk even inhouden.

Eergisteren de koelwatertemperatuur sensor vervangen (op aanraden van een LPG boer, klonk logisch; installatie denkt dat de motor te koud is en schakelt over op benzine om vervolgens weer over te gaan op gas). Helaas even later weer hetzelfde probleem.

Iemand enig idee?

Deel dit bericht


Link naar bericht
Deel via andere websites

Al eens het LPG filtertje vervangen? Volgens Prins moet dit iedere 75K km vervangen worden.

Zou misschien kunnen verklaren dat hij naar benzine schakelt, maar is niet logisch dat hij dan ook weer terug naar LPG schakelt.

Maar niet geschoten is altijd mis.

Ook heb ik wel eens gehad dat een van de LPG injector draden bloot tegen massa lag.

Dan schakelt hij ook van LPG naar Benzine.

Maar heb nooit meegemaakt dat hij ook weer terug naar LPG ging.

Succes.

 

20170506_211008_resized.jpg

Deel dit bericht


Link naar bericht
Deel via andere websites

Bedankt voor je berichtje, dat filtertje is 4/5 maanden terug nog vervangen inderdaad. Hij geeft ook geen foutmelding of pieptoon, ik zie alleen het oranje lampje van benzine aan gaan (fel branden, net als wanneer de motor nog niet warm genoeg is voor LPG), en 2 seconde later hoor ik een tik van het klepje die in de tank open gaat en dan loopt hij weer op LPG. Ik hoop niet dat het de gascomputer is :dry:

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb ook zoiets gehad met een prins installatie.

Voor het stoplicht sprong de installatie over van LPG naar benzine, dat bleek een slechte accu te zijn.

Deel dit bericht


Link naar bericht
Deel via andere websites

Als die koelwatertemperatuursesor (3x woordwaarde ;) ) stuk is, dan schakelt hij op willekeurige momenten naar benzine, maar niet meer automatisch terug naar LPG. Motor/contact moet uit, contact aan, LPG weer selecteren, motor weer starten. Bij jou lijkt het dus iets anders.......

Ook is die temperatuur sensor fout gelogd in de LPG computer en deze is uit te lezen met de juiste kabel en software.

In het begin had ik ook problemen en toen heeft de LPG-boer 'de massa naar de LPG computer verbeterd'. Wat hij toen precies gedaan heeft is mij nooit duidelijk geworden.

Deel dit bericht


Link naar bericht
Deel via andere websites
10 uur geleden zei Vette73:

Als die koelwatertemperatuursesor (3x woordwaarde ;) ) stuk is, dan schakelt hij op willekeurige momenten naar benzine, maar niet meer automatisch terug naar LPG. Motor/contact moet uit, contact aan, LPG weer selecteren, motor weer starten. Bij jou lijkt het dus iets anders.......

Ook is die temperatuur sensor fout gelogd in de LPG computer en deze is uit te lezen met de juiste kabel en software.

In het begin had ik ook problemen en toen heeft de LPG-boer 'de massa naar de LPG computer verbeterd'. Wat hij toen precies gedaan heeft is mij nooit duidelijk geworden.

Waarom niet? Ook niet bij een Prins installatie? Mij leek die verklaring juist heel erg logisch, temperatuursensor geeft de verkeerde (te koude) waarde door, systeem schakelt over op benzine maar blijft nog in LPG modus (fel oranje lampje ipv dof oranje lampje (dof = benzine modus), en wanneer de sensor weer de juiste waarde aangeeft gaat hij weer over op LPG. Hij geeft namelijk ook geen fout of storing aan, zo van hij is koud dus nu over op benzine, nu is hij weer warm en dus over op gas.

Op 7-5-2017 om 9:17 PM zei jofer:

Ik heb ook zoiets gehad met een prins installatie.

Voor het stoplicht sprong de installatie over van LPG naar benzine, dat bleek een slechte accu te zijn.

Zit wat in Johan. Vandaag viel hij uit bij het stoplicht (op het moment dat hij weer uit zichzelf overging van LPG naar benzine) en wilde niet helemaal lekker meer starten. Dus ik 2x doorstarten en hij liep weer. Echter stond de voltmeter niet meer op 14 maar rond de 12. Gauw naar huis, dynamo maakte geluid en stonk. Check battery, check gages en de voltmeter op minimaal inmiddels. Gelijk door naar Dynamo & Startmotorservice in Voorburg (altijd top service! :thumbsup:), gelijk de dynamo uit elkaar en voorzien van een nieuwe diode. De oude was helemaal doorgebrand en deed niks meer, ondanks dat de dynamo zo'n 2 jaar terug nog gereviseerd is geweest. Daarna wat kilometers gemaakt en is het niet meer voorgekomen. Tijd zal het leren, maar zou top zijn als het daarmee opgelost is!

Deel dit bericht


Link naar bericht
Deel via andere websites

Te vroeg gejuicht. Ging een paar dagen prima maar vandaag weer 3 of 4x voorgekomen. Had voor morgen een afspraak bij een gasboer maar heb die afgezegd omdat ik dacht dat het verholpen was :frusty:

Deel dit bericht


Link naar bericht
Deel via andere websites

Update; hij valt steeds vaker uit in de stad en wilt dan steeds lastiger starten. Snelweg schakelt hij over op benzine. Geen CEL, maar uitgelezen, gaf me 2 foutcodes; P0340 en P1391. Camshaft position sensor dus, die gaan we als eerste vervangen. Nu op zoek naar een originele van Mopar.

Deel dit bericht


Link naar bericht
Deel via andere websites
Op 15/5/2017 om 9:07 PM zei Masis:

Update; hij valt steeds vaker uit in de stad en wilt dan steeds lastiger starten. Snelweg schakelt hij over op benzine. Geen CEL, maar uitgelezen, gaf me 2 foutcodes; P0340 en P1391. Camshaft position sensor dus, die gaan we als eerste vervangen. Nu op zoek naar een originele van Mopar.

Ik heb de vrijheid genomen me even te registreren, maar is dit probleem ooit opgelost geraakt? Ik heb (geen Jeep) hetzelfde probleem met een Prins installatie. Ben benieuwd wat bij jou uiteindelijk de oorzaak was!

Deel dit bericht


Link naar bericht
Deel via andere websites

Bij mij bleek het de nokkenas sensor te zijn, de ronde plaat met sensor onder de verdeelkap/rotor. Na het vervangen hiervan geen last meer gehad.

Deel dit bericht


Link naar bericht
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden

×