Jump to content
Sign in to follow this  
GGuido

Guido's Wagoneer '73

Recommended Posts

 BACK IN BLACK !!!!

 

Het bloed stroomt waar het niet gaan kan.....

Een jaar nadat de J10 verkocht is (had er al spijt van toen ik hem op de trailer zag wegrijden met de nieuwe eigenaar), toch weer een 'nieuwe' Jeep!!

Wagoneer uit '73, geheel origineel en keihard, het is voornamelijk optisch werk wat er dient te gebeuren.

Het budget is krap, of zeg maar: dat is er gewoon niet, dus eerst maar lekker rijden, verse APK voor 2 jaar zit er al op en motorisch valt er vrijwel niks op aan te merken.

Geweldig machtig gevoel om na lange tijd weer in een Jeep te rijden!!!  Like a kid in the candy-store :)

 

 

  • Upvote 3

Share this post


Link to post
Share on other sites

Vreemd, op een of andere manier krijg ik de foto's er niet op.....

en een linkje plaatsen naar mijnalbum werkt ook niet....

Komt vast omdat ik te lang ben weggeweest  :lol:

Share this post


Link to post
Share on other sites

Ik ben erachter hoe de foto's er eindelijk op komen!

Hierbij dus wat impressie-plaatjes zoals ik hem kocht:

Foto550-MCHGZEGM.jpg

Foto550-EFWKMZHV.jpg

Foto550-XU6OJDLG.jpg

Foto550-UO4B4QWS.jpg

Foto550-UFZBDKWL.jpgFoto550-XBNGP6CF.jpgFoto550-OSCBVV8F.jpg

Share this post


Link to post
Share on other sites

natuurlijk heb ik er al het eea aan gedaan, dus more to come!

Ik heb een heel handig hulpje in de vorm van Junior, vroeg geleerd is oud gedaan, me= trotse papa  :D  :wub:  :

Foto550-QSXOC8S6.jpg

  • Upvote 2

Share this post


Link to post
Share on other sites

het eerste probleem is daar.....

 

de Wag heeft een paar weekjes stil gestaan omdat ik met de body bezig was.

Gisteren wilde ik hem starten, echter startmotor gaat rond, maar slaat niet aan. Ik vermoed lege brandstofleidingen en de pomp is niet sterk genoeg om het weer op te pompen.

Na een x aantal pogingen viel hij ineens helemaal uit: lampjes op dashboard, klokje, lampje onder motorkap, alles viel uit!

Verlichting doet het ook niet meer.....

Lijkt erop dat er iets doorgebrand oid is, maar wat en waar begin ik met zoeken??

Zekeringkastje onder het stuur is ok en de accu geeft gewoon 13volt aan.

 

Ik heb al een HEI onsteking liggen, maar wil die pas monteren als ik zeker weet dat hij het weer doet. Kan het bijvoorbeeld het computertje zijn?

Share this post


Link to post
Share on other sites
het eerste probleem is daar.....

 

de Wag heeft een paar weekjes stil gestaan omdat ik met de body bezig was.

Gisteren wilde ik hem starten, echter startmotor gaat rond, maar slaat niet aan. Ik vermoed lege brandstofleidingen en de pomp is niet sterk genoeg om het weer op te pompen.

Na een x aantal pogingen viel hij ineens helemaal uit: lampjes op dashboard, klokje, lampje onder motorkap, alles viel uit!

Verlichting doet het ook niet meer.....

Lijkt erop dat er iets doorgebrand oid is, maar wat en waar begin ik met zoeken??

Zekeringkastje onder het stuur is ok en de accu geeft gewoon 13volt aan.

 

Ik heb al een HEI onsteking liggen, maar wil die pas monteren als ik zeker weet dat hij het weer doet. Kan het bijvoorbeeld het computertje zijn?

op de foto lijkt het er op dat de accu geschakeld wordt door een relais, die zou ik er als eerste eens tussen uit halen.

Share this post


Link to post
Share on other sites

Dat is het startrelais, die hoort daar origineel te zitten.

Als ik die overbrug, dus de accu rechtstreeks op de startmotor, gaat deze gewoon rond.

Daaruit concludeer ik dat de accu gewoon werkt en de startmotor ook.

 

Kan het startrelais dan de geest gegeven hebben?

Zitten de dashboardverlichting etc daar dan ook op aangesloten....? Kan ik me namelijk niet voorstellen?

Share this post


Link to post
Share on other sites
Dat is het startrelais, die hoort daar origineel te zitten.

Als ik die overbrug, dus de accu rechtstreeks op de startmotor, gaat deze gewoon rond.

Daaruit concludeer ik dat de accu gewoon werkt en de startmotor ook.

 

Kan het startrelais dan de geest gegeven hebben?

Zitten de dashboardverlichting etc daar dan ook op aangesloten....? Kan ik me namelijk niet voorstellen?

als dat het startrelais is mis ik toch nog wat bekabeling...waar zit je dynamo aangesloten en de voeding van je contactslot??

Share this post


Link to post
Share on other sites

Op de foto zie je nog 2 dunne draadjes lopen (blauw van contactslot en rood van dynamo).

Ik ben wel wat verder gekomen (denk ik):

Als ik de sleutel omdraai en dan de blauwe draad meet, geeft die helemaal niks aan, geen stroom dus op contactdraad.

Dat zou dus betekenen dat niet het startrelais het probleem is, maar de ignitionswitch die op de stuurkolom zit.

Iemand die mijn conclusie even kan bevestigen ;) ?

Share this post


Link to post
Share on other sites
Op de foto zie je nog 2 dunne draadjes lopen (blauw van contactslot en rood van dynamo).

Ik ben wel wat verder gekomen (denk ik):

Als ik de sleutel omdraai en dan de blauwe draad meet, geeft die helemaal niks aan, geen stroom dus op contactdraad.

Dat zou dus betekenen dat niet het startrelais het probleem is, maar de ignitionswitch die op de stuurkolom zit.

Iemand die mijn conclusie even kan bevestigen ;) ?

Het blauwe draadje komt van het contactslot, de rode overbrugd de weerstandsdraad van de bobine tijdens het starten.

Bij de dikke draad naar de accu hoort nog de dikke laadkabel naar de dynamo plus de dunne draad naar de hulpspoel van de dynamo.

Die laatste twee zie ik niet terug op de foto.

Om te testen of het aan je contactslot ligt kun je even op de aansluiting van de blauwe draad een +12V vanaf de accu zetten, de startmotor moet dan gaan draaien.

Share this post


Link to post
Share on other sites

Nieuw rubber en velgen! Heb ze in de rode lak gezet, ziet er best aardig uit zo'n retro-look!

 

Heb lange tijd nagedacht en van alles uitgezocht: omdat hij van '73 is, is hij volledig belastingvrij en de oldtimerverzekering kost me 8,- p.m. 'vaste lasten'.

Ik ga hem als dagelijks vervoer gebruiken, dus wil er een LPG-installatie inbouwen en zal de AMC360 + automaat laten reviseren.

Eindresultaat: een technisch nieuwe auto met de looks en maandlasten van vroegah ;)

De kosten van deze operatie  zullen ongeveer hetzelfde zijn als dat ik een 2ehands luxewagen aanschaf van een paar jaar oud, echter die wegenbelasting en benzine zijn dan maandelijks aanzienlijk hoger.

Word vervolgd!

 

Foto550-JGG8QEOD.jpg

 

Foto550-DDFDHOZ3.jpg

Share this post


Link to post
Share on other sites

Hier nog even een foto van het blok zoals hij nu is: alle overbodige vacuumleidingen etc eraf gehaald, wielkasten in de verf gezet, enkele delen ook rood gespoten en de ontsteking eraf zodat de HEI erop kon. Ook de airco en cruisecontrol verwijderd, het moet natuurlijk niet te luxe worden.....

 

 

Foto550-Q7WOBL6K.jpg

 

En een (tijdelijke) oplossing gevonden voor de scheur in mijn rugleuning: kostte wel precies 1,- en een 10min werk.

Groene tape for president :) 

 

Foto550-7QDYNC8F.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites
Hier nog even een foto van het blok zoals hij nu is: alle overbodige vacuumleidingen etc eraf gehaald, wielkasten in de verf gezet, enkele delen ook rood gespoten en de ontsteking eraf zodat de HEI erop kon. Ook de airco en cruisecontrol verwijderd, het moet natuurlijk niet te luxe worden.....

 

 

[img=http://www.mijnalbum.nl/Foto550-Q7WOBL6K.jpg]

 

En een (tijdelijke) oplossing gevonden voor de scheur in mijn rugleuning: kostte wel precies 1,- en een 10min werk.

Groene tape for president :) 

 

[img=http://www.mijnalbum.nl/Foto550-7QDYNC8F.jpg]

heeft ie inmiddels ook weer gelopen? (en zo ja, wat was de oorzaak van het niet lopen?)

Share this post


Link to post
Share on other sites

Hij heeft zeker gelopen nadien! Ik vermoed dat het een combi was van een slecht werkend startrelais en een accu die niet meer sterk genoeg was.

Beide heb ik toen vervangen en alle contacten schoongemaakt en hij deed het weer...

Share this post


Link to post
Share on other sites

Na de forum update zijn mijn laatste plaatjes helaas weg, bij deze dus wederom de laatste stand van zaken:

Hemeltje erin gemaakt, kofferruimte afgewerkt met mdf en de grill opnieuw in de verf.

IMG_20150511_184619.jpg

IMG_20151104_142917.jpg

DSCN2951.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...