Jump to content

Jeep Wrangler Rubicon

Forum member
  • Posts

    4
  • Joined

  • Last visited

Everything posted by Jeep Wrangler Rubicon

  1. Ik heb een Jeep Wrangler Rubicon JK 2013. 2.8 crd Vorige week ging op het dashboard onderstaand lampje branden. Ik heb de map sensor schoongemaakt en met de OBD de storingslampje weer uitgezet. In eerste instantie bleef de melding 2 dagen uit, maar gisteren ging ie weer branden. Als ik mijn obd2 scanner aansluit en ga scannen, geeft hij de code P0139 aan. Wat kan ik doen om dit euvel te verhelpen. Ik heb de dealer gebeld, maar één van de monteurs zou mij informeren. Maar dit antwoord bleef echter uit. Ze hebben nooit terug gebeld. Kan iemand mij uit de brand helpen? Gr. Herman
  2. Hi. Ik heb een verwarmings probleem in mijn Jeep JK Wrangler 2013. Als ik de verwarmingsknop op ± 22 gr. zet, dan wordt de cabine snel warm. Maar na een tijdje (paar min.) wordt de kachel koud en staat de airco koude lucht te blazen. Terwijl de airco uit staat. Als ik de knop dan helemaal naar 33 gr. zet. Dan wordt ie weer snel warm. Maar bij het lager zetten van de instelling, gaat ie automatisch weer koude lucht blazen. Is daar iets aan te doen? Of heeft iemand daar ervaring mee? Laat het mij weten? Groet
  3. Vandaag reed ik in mijn Jeep Wrangler Rubicon van 2013. Ik vernam bij het starten na een stilstand van 5 min. een kort piep toontje. Ik keek op mijn dashboard en zag het motor management lampje oranje branden. Ik heb toen mijn oliepijl gecontroleerd, maar die was ok. Toen zag ik ook dat het niveau van de koelwater systeem, beneden zijn normale pijl stond. Ik controleer iedere maand alle vloeistoffen in de auto. Maar deze stond dus net wat lager als het onderste streepje. Heb inmiddels het niveau weer aangepast. Maar wil graag het lampje weer resetten. Weet iemand hoe dat gaat? Ik ben nog niet zo lang lid van dit forum. Graag jullie verlossend antwoord. Gr. Herman
  4. Sinds vorig jaar augustus rijd ik een Jeep Wrangler Unlimited Rubicon 2,8 diesel. Nu al enige weken heb ik last van de kachel, die overigens snel warm wordt. Heb de temp.knop meestal op 18 gr. staan. Maar na het starten van de auto, is de kachel nagenoeg snel op temperatuur. Ik draai de knop meestal dan naar rond de 16 gr. Op een bepaald moment (is de laatste tijd) beslaat mijn voorraam, en staat opeens de airco erbij te draaien terwijl deze uitstaat. De lucht wordt dan heel koud welke op het voorraam komt, en daardoor beslaat. Ik moet de warmte regeling knop dan helemaal naar het uiterste draaien wil de warme lucht weer terug komen. Daarna zet ik de kachelstand weer op 18 gr. Dan blijft ie even zo staan en dan gebeurt weer precies hetzelfde. Iemand idee wat dat zou kunnen zijn? Graag hoor ik van jullie. Gr. Herman
×
×
  • Create New...